Issue with slow imports in Europe
Incident Report for dotdigital
Resolved
This issue has been resolved.
There was a temporary slowdown caused by a hung service.
Posted 4 months ago. May 03, 2019 - 10:51 BST
Monitoring
The issue has been fixed and we will continue monitoring the incident
Posted 4 months ago. May 03, 2019 - 10:41 BST
Update
We are continuing to investigate this issue.
Posted 4 months ago. May 03, 2019 - 10:31 BST
Investigating
We are currently investigating the issue and will have more information about the issue shortly.
Posted 4 months ago. May 03, 2019 - 10:31 BST