North America - Intermittent access to surveys and forms
Incident Report for dotdigital
Resolved
This incident has been resolved.
Posted Mar 11, 2019 - 23:02 GMT
Monitoring
Further steps have been taken to mitigate problems accessing our database. Surveys and forms have remained online and we're monitoring the situation.
Posted Mar 11, 2019 - 22:40 GMT
Identified
Some users will experience problems reaching surveys and forms again. We are working to understand the problem and restore service as quickly as possible.
Posted Mar 11, 2019 - 21:31 GMT
Monitoring
A fault has been identified which prevented our web applications from accessing one of our databases. We have now restored access and surveys and forms is working normally.
Posted Mar 11, 2019 - 20:39 GMT
Investigating
Some customers will be experiencing problems accessing Surveys and Forms in our North American instance. This could prevent users form completing surveys and also editing them via the admin portal.
Posted Mar 11, 2019 - 20:19 GMT
This incident affected: North America - Engagement Cloud r2 (North America - Surveys and Forms).