Support centre and tickets currently unavailable
Incident Report for dotdigital
Resolved
We’ve monitored the situation for some time now and we’re confident this issue is fully resolved.
Posted Sep 09, 2020 - 15:30 BST
Monitoring
We are seeing the support centre and ticketing functionality coming back online. We're keeping a watchful eye on things to make sure it stays that way. We'll let you know when we’re 100% confident everything is fully back to normal.
Posted Sep 09, 2020 - 14:24 BST
Identified
We've discovered our support centre (support.dotdigital.com) and ticketing vendor Zendesk are currently experiencing issues right now. You can still chat to our superstar support team using our live chat support and telephone, but email support tickets are currently unavailable. Please click the help button in app for your local support telephone numbers and to use live chat. We’ll have another update for you soon, stay tuned.
Posted Sep 09, 2020 - 13:45 BST