Campaign Editor issue for campaigns with embedded videos - all regions
Incident Report for dotdigital
Resolved
A fix has been deployed and verified to work.
Posted about 1 month ago. Apr 10, 2019 - 10:29 BST
Identified
We are investigating an issue with campaigns with embedded videos showing as blank in the editor.
A fix is being tested to be deployed soon. Further updates in due course.
Posted about 1 month ago. Apr 10, 2019 - 10:07 BST