Europe - R1: Planned maintenance to email & SMS sending services
Scheduled for Jul 30, 16:00 - 20:00 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 14, 2022 - 15:47 BST
Scheduled
On Saturday 30 July 2022 between 16:00 BST and 20:00 BST, we'll be performing upgrades to our email and SMS sending infrastructure. We need to make these changes to allow our platform to continue to grow and to meet the demands of our customers.

During these maintenance windows, there’ll be a short period of time where email campaigns, transactional email and SMS campaigns are delayed by approximately 45 minutes. It’s important to mention no sends will be lost during this maintenance. All emails and SMS messages will be held in a queue and dispatched as soon as possible.

All other aspects of our platform will continue to work as normal. Meaning, you’ll still have full access to your account via the portal and the API.

If you have any questions, you can contact us on support@dotdigital.com or via our contact us page.
Posted Jun 10, 2022 - 14:55 BST
This scheduled maintenance affects: Europe - Dotdigital R1 (Europe - Mail Sending, Europe - SMS).