Contact Imports Issue - all regions
Incident Report for dotdigital
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 10, 2019 - 12:17 BST
Update
This incident has now been resolved.
An error was found after the regular maintenance completed earlier this morning. A fix has been implemented and expected performance of contact imports has been restored.
Posted about 1 month ago. Apr 10, 2019 - 12:10 BST
Monitoring
The issue has been identified and a fix has been implemented. We will continue to monitor for 15 minutes to ensure stability.
Posted about 1 month ago. Apr 10, 2019 - 11:49 BST
Update
The issue is still being investigated by our teams. Further updates will be provided in due course.
Posted about 1 month ago. Apr 10, 2019 - 10:58 BST
Investigating
We are currently looking into a problem affecting some customers which may see contact imports take longer than usual or be in a hung state.
Further updates will be provided in due course.
Posted about 1 month ago. Apr 10, 2019 - 10:04 BST