Delayed sends in Asia Pacific region
Incident Report for dotdigital
Resolved
This incident has been resolved. The network outage was caused by a local ISP triggering an Internet routing problem between our cloud provider and data centre.
Posted about 1 month ago. Apr 16, 2019 - 10:02 BST
Monitoring
The network outage is now resolved and email sends have been resumed.
Posted about 1 month ago. Apr 16, 2019 - 08:56 BST
Investigating
Sends are currently paused whilst we investigate a network outage impacting our Asia Pacific R3 region.
Posted about 1 month ago. Apr 16, 2019 - 08:31 BST
This incident affected: Asia Pacific - dotmailer r3 (Asia Pacific - Mail Sending, Asia Pacific - Transactional Email).