Issue with sends - all regions
Incident Report for dotdigital
Resolved
This issue is now deemed resolved.
Posted 4 months ago. Apr 24, 2019 - 09:27 BST
Monitoring
A fix has been implemented and we are currently monitoring the situation.

There may still be some delays with sends while the backlog is cleared.
Posted 4 months ago. Apr 24, 2019 - 09:17 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 24, 2019 - 08:38 BST
Investigating
All services are up except for sends which are currently paused wile this issue is being investigated.
Posted 4 months ago. Apr 24, 2019 - 08:35 BST
This incident affected: North America - dotmailer r2 (North America - Mail Sending), Europe - dotmailer r1 (Europe - Mail Sending), and Asia Pacific - dotmailer r3 (Asia Pacific - Mail Sending).