Dynamic Content and Personalisation - All Regions
Incident Report for dotdigital
Resolved
The issue has now been resolved.
Unfortunately a bug was introduced during our regular maintenance window earlier today. This was identified and corrective measures taken to rectify the issue.
We apologise for any inconvenience.
Posted 4 months ago. Apr 24, 2019 - 12:29 BST
Monitoring
The fix has been implemented and deployed. We will continue to monitor the situation and update if necassary
Posted 4 months ago. Apr 24, 2019 - 12:24 BST
Update
We have identified the cause of the problem and a fix is underway to be deployed soon.
Updates to follow in due time.
Posted 4 months ago. Apr 24, 2019 - 11:16 BST
Identified
The issue has been identified and a fix is being implemented.
Further updates will be provided shortly.
Posted 4 months ago. Apr 24, 2019 - 11:15 BST
Update
The issue is still being investigated. Further updates will follow in due course.
Posted 4 months ago. Apr 24, 2019 - 10:44 BST
Investigating
We are currently investigating an issue with Dynamic Content and Personalisation when using Test Sends. All other sends are unaffected.
Further updates will be provided in due course.
Posted 4 months ago. Apr 24, 2019 - 10:04 BST